Volkswagen Tiguan MK2 Forum banner

<t>What month is your car?</t>

  • <t>Sept 2016</t>

    Votes: 6 15.4%
  • <t>Oct 2016</t>

    Votes: 1 2.6%
  • <t>Nov 2016</t>

    Votes: 1 2.6%
  • <t>Dec 2016</t>

    Votes: 2 5.1%
  • <t>Jan 2017</t>

    Votes: 3 7.7%
  • <t>Feb 2017</t>

    Votes: 0 0.0%
  • <t>Mar 2017</t>

    Votes: 3 7.7%
  • <t>Apr 2017</t>

    Votes: 0 0.0%
  • <t>May 2017</t>

    Votes: 0 0.0%
  • <t>I have no problem</t>

    Votes: 23 59.0%
1 - 20 of 20 Posts

·
Registered
Joined
·
555 Posts
Discussion Starter · #1 ·
Ok people, been reading with interest about the issues you are having with brake assist and it suddenly jamming on the anchors. Wondered if we could spot a pattern in the issue by having a poll and seeing if it is centred around a particular age of car or if it is widely spread. Also would be helpful to be able to collate some numbers to show the size of the issue.

If you have brake assist issue please post against the month your car was registered, if you don't have an issue please post against the "I have no problem" option"

As always please add "posted" in the thread once you have voted to keep it active.
 

·
Registered
Joined
·
463 Posts
I have had two yellow warnings and one red but no auto brake.
 

·
Registered
Joined
·
390 Posts
Auto brake about 5 times and many red warnings - never seen a yellow one
 

·
Registered
Joined
·
555 Posts
Discussion Starter · #4 ·
Don't forget to choose your poll option guys
 

·
Registered
Joined
·
147 Posts
I've had a few red warnings on tight country road bends, but never yellow. After initial red alerts on tight bends I reduced the sensitivity to 'Late' which means red alerts are now quite infrequent. I had my first and only red alert with breaking the other day (for no obvious reason). The car is January 2017. I do not yet consider that my car has a problem so I have selected 'I have no problem'.
 

·
Registered
2016 (MY17) 2.0l Tsi SEL
Joined
·
3,582 Posts
I voted 'no problem' although my car has done it once since I picked it up on Sept1st last year, therefore I haven't seen it as a 'problem'.

Steve
 

·
Registered
Joined
·
63 Posts
Im not happy, i cant vote as my car is May 2016! No brake issues to report at 19000 miles.
 

·
Registered
Joined
·
555 Posts
Discussion Starter · #8 ·
Oops, sorry :oops: Poll only allows 10 entries max :D
 

·
Registered
Joined
·
1,210 Posts
I voted 'no problem' (mine is Sept 16) although I did have an odd occurrence one morning.
I was sat waiting to pull out of a car park turning right onto the main road. I had my foot on the brake as I always have done. Opposite me was a man walking a dog who had stopped to pick up some poop. As I pulled away the car suddenly braked and I thought I had stalled it. Turning the key showed me it was still running. I moved off normally. It could have been awkward as cars were coming down the road. To this day I don't know if it was the emergency braking because it could 'see' the person in front of me- or some stop/start aberration because I kept my foot on the brake.
 

·
Registered
Joined
·
555 Posts
Discussion Starter · #11 ·
paperman said:
Im not happy, i cant vote as my car is May 2016! No brake issues to report at 19000 miles.
Sorted - another poll set up, especially for you in a separate thread :D
 

·
Registered
Joined
·
182 Posts
Voted
 

·
Registered
Joined
·
1,459 Posts
Posted no probs...got Tig in Oct 16...except once would you believe it this week in the Netherlands coming out of a car park....strewth they are very narrow lanes/corners in the multi-storey's which caused a red warning & sound...but it didn't brake....
 

·
Registered
Joined
·
433 Posts
Posted. Bought mine March 17 and had no issues yet
 

·
Registered
Joined
·
96 Posts
Sorry, mis-read and voted March 17 and should of clicked no issues. I get the red warning which is due to the sensitivity setting.
 

·
Registered
Joined
·
6 Posts
I've had the red warning and phantom braking. Took the car to the dealer and altered the sensitivity to late. This reduced the number of instances but hasn't eliminated the problem. Earlier this week whilst in heavy motorway traffic a warning appeared "front sensor performance impaired". A small orange crash like symbol and an orange triangle with an exclamation appeared. Car booked into dealer...

Posted my vote.
 

·
Registered
Joined
·
555 Posts
Discussion Starter · #19 ·
So at the moment it seems just over a third of voters have an issue
 

·
Registered
Joined
·
21 Posts
The warning has come on a couple of times. As I'd expect it to work.

First time nothing obvious but bend on country road second time car coming the opposite way was on the wrong side of the road.
 
1 - 20 of 20 Posts
Top