Volkswagen Tiguan MK2 Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
41 Posts
Yes i have registered, and seems to work OK, I've only really used the Live Traffic side of it to be fair, i tried the google search for destinations and google earth just to check it worked

There is an app for phone, but not sure there is any purpose to it.

If you managed to get Media Control app working would be interested to hear if that any good, i couldn't get it to work for me at all
 

·
Registered
Joined
·
14 Posts
Have tried numerous times to connect Car Net in the new Tiquan but each time receive a message "Registration unsuccessful try again".
Have contacted VW who attempted to talk me through the process and still it wouldn't register the car. Am now awaiting VW people to get back to me but told it probably take 21 days.
Only disappointment so far with the new purchase.
 

·
Registered
Joined
·
97 Posts
I too have tried unsuccessfully to connect with Car-Net. I have registered and received confirmation, connected my iPhone (with G4) but cannot, apparently get the car to connect to the internet. I am able to use Apple Carplay, no trouble, but cannot set up Car-Net. Can someone enlighten me please. I have the PIN, the phone and the Tiguan, where do I go from there?
 

·
Registered
Joined
·
261 Posts
I have it working but it seems very intermittent connecting to the iPhone and the iPhone indicating it has a connection.

I'm not sure how much I'd use it, I get far more from apple connect as I use Apple Music.
It would be better if we could have a single connection method.
So far I think the phone uses three protocols.
1/ Bluetooth for calls.
2/ USB for CarPlay
3/ Wireless for connect

I've not tried it but I assume if you use Bluetooth to play music from the phone you can also make or receive calls.
 

·
Registered
Joined
·
610 Posts
telcom said:
You have set up WLAN on your iPhone and infotainment before you attempt to use Car-Net? I know it is a silly question but I have to ask.
Just can't seem to register telcom, tried to speak to VW support bloke called Antony but he never replies.
Can you do a walk through on here for everybody pls because it seems I'm doing by the book but have no luck ????? :x
 

·
Registered
Joined
·
69 Posts
FTT said:
telcom said:
You have set up WLAN on your iPhone and infotainment before you attempt to use Car-Net? I know it is a silly question but I have to ask.
Just can't seem to register telcom, tried to speak to VW support bloke called Antony but he never replies.
Can you do a walk through on here for everybody pls because it seems I'm doing by the book but have no luck ????? :x
Have you followed the video rduk posted?
 

·
Registered
Joined
·
610 Posts
All set up and registered, spoke to vw it appears I have to go into local dealer as my vehicle isn't in my name on their system????
 
G

·
I had a similar issue today, ex-demo car and kept getting unsuccessful message. I called VW to say the car was collected yesterday and that I had done everything two or three times with same results. Oddly I tried it again this evening and it's all sorted so either the dealer updated the information or VW scrubbed the previous owner details.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top