Volkswagen Tiguan MK2 Forum banner
1 - 20 of 36 Posts

Registered
Joined
74 Posts
Discussion Starter · #1 ·
Might seem a daft question but where do you get your carnet account details and password from as the dealer said set it up on pic at home but not a clue what to do !
 

Registered
Joined
96 Posts

Registered
Joined
74 Posts
Discussion Starter · #3 ·
Thanks but saying details are not correct 馃槨
 

Registered
Joined
157 Posts
Tag69 said:
Thanks but saying details are not correct 馃槨
Have you created an account..? I'very connected my tig over the weekend and it's working for me.
 

Registered
Joined
74 Posts
Discussion Starter · #5 ·
Yes I have created a account and I have a PIN number to enter and now won't connect to internet given up for today
 

Registered
Joined
157 Posts
Tag69 said:
Yes I have created a account and I have a PIN number to enter and now won't connect to internet given up for today
So are you saying your tig won't connect to the Internet..? Have you connected your phone to the tig using the phones hot spot..?
 

Registered
Joined
261 Posts
What phone are you on?
If iPhone change it's name, also when you get into the car have your mobile hot spot turned on and open at that screen, you now need to connect the car wifi to your hotspot.
 

Registered
Joined
96 Posts
It is a very hit and miss system, I am not sure I will use much once the novelty has worn off. The media player app from the main menu is saying not installed on mine, go to VW dealer. Why do they spend so much money on adverts of families doing car karaoke and then not install the app on a 拢34K car...VW have some strange ways. That front USB is a pain by the way, so much for connected vehicles...
 

Registered
Joined
74 Posts
Discussion Starter · #9 ·
Thanks for the info I wil try tomorrow
 

Registered
Joined
24 Posts
Mmm Car-Net. Not good really is it! A few things to note. The error about your address not matching their records is a common error on their part, not the technology going wrong. It seems this address error "resolves" itself in due time. It seems it takes a while for the address to filter through their systems. Most people activate Car-Net and their "online accounts" within days of getting the vehicle and their databases don't keep up and\or dealers are slow to do their work.

I'm quite disgusted they provide something like Car-Net, yet don't provide a SIM slot on the unit. Business sense means they want to charge 拢100 or there abouts for a "Car-Stick" which is just a mobile dongle, and that connects to the one and only USB port (on early one port models). The idea that this system is supposed to be online all the time is far fetched. My home wifi doesn't extend to where my car is parked. They better not dare make a SIM slot available on just the Pro system either - that would clearly be a money stealing process if they do.

When I registered my car on the Infotainment (after connecting it to my phones hotspot), it accepted the code but errored after saying no Car-Net services were available. This is a short term error and again relates to the databases not keeping up. If you get the same message but leave it for 24 hours and the next time you use the system it should operate Car-Net without complaint.

And the mobile apps, well they leave a lot to be desired too!
 

Registered
Joined
485 Posts

Registered
Joined
244 Posts
dmcross said:
Mmm Car-Net. Not good really is it! A few things to note. The error about your address not matching their records is a common error on their part, not the technology going wrong. It seems this address error "resolves" itself in due time. It seems it takes a while for the address to filter through their systems. Most people activate Car-Net and their "online accounts" within days of getting the vehicle and their databases don't keep up and\or dealers are slow to do their work.

I'm quite disgusted they provide something like Car-Net, yet don't provide a SIM slot on the unit. Business sense means they want to charge 拢100 or there abouts for a "Car-Stick" which is just a mobile dongle, and that connects to the one and only USB port (on early one port models). The idea that this system is supposed to be online all the time is far fetched. My home wifi doesn't extend to where my car is parked. They better not dare make a SIM slot available on just the Pro system either - that would clearly be a money stealing process if they do.

When I registered my car on the Infotainment (after connecting it to my phones hotspot), it accepted the code but errored after saying no Car-Net services were available. This is a short term error and again relates to the databases not keeping up. If you get the same message but leave it for 24 hours and the next time you use the system it should operate Car-Net without complaint.

And the mobile apps, well they leave a lot to be desired too!
Thanks for the clarification - I spent a good 2 hours of my life that I'll not get back going through the registration and set up only to keep being told that the system wasn't available... From the general comments, it sounds like I'm not missing a great deal anyway !
 

Registered
Joined
74 Posts
Discussion Starter · #13 ·
Thanks apparently the car net has been down
 

Registered
Joined
953 Posts
Tag69 said:
Thanks apparently the car net has been down
That interesting I was on car net yesterday downloading updates at that?
 

Registered
Joined
11 Posts
Hi , getting my Tiguan in two weeks . Quick question my phone deal does not allow me to hotspot , however I have a 3 mobile broadband mifi dongle would I be able to get car net with that
 

Registered
Joined
360 Posts
Sure thing, Manuelst.
You can use any source of mobile internet (wingle, mifi) as long as you setup access to that Wifi in the infotainment system.
 

Registered
Joined
74 Posts
Discussion Starter · #17 ·
Finally after 2 weeks we have the car net and Apple play set up 馃槃&#x1f44d-1f3fb;馃殫
 

Registered
Joined
627 Posts
Tag69 said:
Finally after 2 weeks we have the car net and Apple play set up 馃槃&#x1f44d-1f3fb;馃殫
So was it a front end user error issue, or was there something wrong with it?
 

Registered
Joined
74 Posts
Discussion Starter · #19 ·
No nothing wrong with it just me not putting the correct password in and not connecting with a genuine apple lead
 
1 - 20 of 36 Posts
Top