Volkswagen Tiguan MK2 Forum banner

<t>Have you had this issue?</t>

  • <t>Yes</t>

    Votes: 2 28.6%
  • <t>No</t>

    Votes: 5 71.4%
61 - 80 of 89 Posts

·
Registered
Joined
·
10 Posts
Cool thanks for that info. Just checked mine and it's 0270, and just reenabled predictive acc on the drive home and it was still very mental, so will definitely get it booked in for that update ASAP!
 

·
Registered
Joined
·
62 Posts
Hi folks, took my Elegance into the dealer today and they confirmed a fault with the ACC and applied the latest update to the infotainment system 0278. Seems this has now filtered to the tech folks and a fix is ready.
 

·
Registered
Joined
·
10 Posts
Brilliant that neither the garage, nor VW direct have attempted to contact me to tell me that, can't even get the case manager from VW to answer my calls or call me back. Have been trying to get through to the service dept at the garage, but struggling to get them to answer the phone either. Such a shame that VW haven't moved to OTA updates like some of the other manufacturers, I guess the dealers like there billable hours for applying software updates.
 

·
Registered
Joined
·
9 Posts
I've managed to book mine in for 7th of July for this software update after manually chasing the dealership and explaining the issue for the 3rd time to be met with a suspicious "hmmm, not heard that one before", pretty disappointed that this isn't something they're contacting *me* to get sorted. Think this will be my last VW.
 

·
Registered
Joined
·
10 Posts
Yup same, was planning for my next car to be electric, and looking at the ID range, but absolutely no way now will I be getting an electric car from VW. I think Polestar are looking like a very viable option, as you have the Volvo dealership network backing them up, and, shockingly, OTA updates!
 

·
Registered
Joined
·
94 Posts
My car is with the dealer today, after I had to evidence to them (from this forum) what the issue was and what they needed to do to fix it. They had never heard of the issue. Dropped the car off this morning and they had prepared themselves by the downloading the update yesterday.

I'm hoping this fixes it. I wonder whether all Tiguans have this travel assist fault but perhaps many owners either don't use it or perhaps just switched it off thinking it's a rubbish bit of technology?
 

·
Registered
Joined
·
3 Posts
So, people are getting the update, but does it solve the issue? Can you let the rest of us know please.
 

·
Registered
Joined
·
62 Posts
I have a long journey planned for Sunday. Will report back on if the fix has worked when I get back.
 

·
Registered
Joined
·
94 Posts
I had the software update today and no issues on the motorway back home. Need a longer run but seems fixed so far.
 

·
Registered
Joined
·
8 Posts
I've covered 600 or so miles since the update covering a mixture of motorway, dual carriageway and local A roads and I have had no issues so it appears this is a fix. Much more enjoyable to drive. I am still using with caution though after the experience from when it was changing the speed sporadically and sometimes dangerously. I guess further confidence will build through extended use. Until then my left hand is ready to press cancel on the steering wheel controls.
 

·
Registered
Joined
·
62 Posts
I covered around 380 miles on A Roads, Motorways and Side Roads yesterday and the ACC performed flawlessly. I have regained confidence with the car systems now and am happy this seems to have been resolved.
I would suggest that anyone who has experienced problems with ACC to contact their dealership to get the Infotainment updated.
 

·
Registered
Joined
·
250 Posts
I have the issue of 45 and 110 signs showing in the dash, and have been "slowed" on a dual carriageway when doing about 60 with a warning "20 mph zone detected".
Seeing the fix mentioned in this forum rang my dealer today. Said there was nothing listed or no recalls against my 21 Facelift Elegance, but to bring it in for a day for diagnostics.
Mentioned this thread and software update and they reiterated there was nothing listed against the car.
Does VW actually speak to dealers???????? Or declares to each other?
 

·
Registered
Joined
·
743 Posts
Think you need to be specific.

Version X firmware was upgraded to version y. And demand the firmware versions be upgraded.

No joy? Find another dealer?
 

·
Registered
Joined
·
202 Posts
Latest upgrade fixed mine!
 

·
Registered
Joined
·
3 Posts
I had the software fix a couple of weeks ago and have had no issues since. Thanks to Mitch at Parkway VW Kettering.
 

·
Registered
Joined
·
250 Posts
An update to my 19 July post (above) on this.

I took the car into the dealer on 3rd August - Sinclair VW Cardiff (who I have to say have generally been excellent in the 6 or so years I've had cars from them). It was initially to be in all day for "diagnostics". They rang me after 3 hours to say they'd found a fault with the front camera, and I needed a new unit (under warranty of course), but the parts were on back order and not expected in for at least 2 weeks. They said the car was ok for pick up but advised me not to use ACC until the new part was in place.

I asked about the software fix from 0270 to 0278, and agin they denied any knowledge of this, and said that they would have to fix and test the camera until and then see if there were any other faults (despite my insistence that there was a software update that at least in part addressed this issue).
I'm still waiting (2 weeks tomorrow) to hear about the new part and to get booked in for a fix. I can see a number of other posts (on other threads) about the software update, and I have taken a print out of the post from @phope in "online connectivity issues".

In what MAY be related issues to the software update, I also get frequent pings on the AID to "drive in the centre of the lane" and "take over the steering" (I'm always steering!!!!!!). It doesn't matter whether I'm on a motorway or a single track country road. It's might be just the dodgy camera combined with the fact that I do have lane assist on, but it appears the only way to dismiss this message is to turn lane assist off (which sort of negates the purpose of this so called safety feature), but it's bloody annoying - it happens on pretty much every journey, so hoping it's related to the faulty camera.

I also had an "SOS call" error - return to workshop" error flag up the other day whilst driving. It disappeared after the engine was turned off and turned back on and hasn't (yet) re-appeared. I'll mention that to the dealer as well.

A bunch of annoying issues, that I'm hoping the software update - if I can convince Sinclair VW there is one, and get it done, will fix.

All the above aside, I still love the car.......
 

·
Registered
Joined
·
202 Posts
Sinclairs, Neyland fixed my Elegance a few weeks ago - so far so good!
 

·
Registered
Joined
·
137 Posts
The two TPIs (Technical Product Information memos) that people need to bring to service departments attention are as below.

They can then check that your VIN is affected and that any symptoms you describe are eligible for the fixes and recall

Number 2063320 for the ACC mph/kmh issues, which is the software upgrade to the latest versions as shown below.

Number 2064212 for the '91CL service campaign' for SOS/OCU (online connectivity unit) firmware update - this is what is called a Field Service Measure, a recall that takes place whenever an affected car is in the workshop

Font Material property Screenshot Parallel Number


Product Font Screenshot Parallel Number
 

Attachments

·
Registered
Joined
·
5 Posts
This is brilliant, thanks. So, in this thread owners were complaining about there being no OTA updates for Tiguans or words to that effect. Mine has i think!! I got a message saying that an update was available, selected update and its doing something. Message on screen says I can interrupt by leaving the car and it will pick it up next time I switch on which is good cause we have rubbish signal where i live.
 
61 - 80 of 89 Posts
Top