Volkswagen Tiguan MK2 Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
146 Posts
Discussion Starter · #1 ·
Just collected my new Tiguan and have the joy of driving it back from Wales to Scotland :D
 

Attachments

·
Registered
Joined
·
72 Posts
Absolutely love that, and the same colour as the one I have on order. Looks incredible!
 

·
Registered
Joined
·
146 Posts
Discussion Starter · #4 ·
Only one USB! But is driving beautifully up through mid Wales on winding roads. More than enough pep and handling/steering is very good. SatNav seems to favour leaving main trunk roads to cut corners by following smaller A roads :shock: Will need to have a wee look at the satnav setup.
 

·
Registered
Joined
·
27 Posts
I've had this model since Sept 2016, fabulous car. My only problem and I'd be interested to know if yours works, is the electric tailgate option, easy open feature, which doesn't work on mine. Lots of owners are saying the same. With yours being newer I wondered if VW have fixed the issue.
 

·
Registered
Joined
·
3,543 Posts
Picked mine up on 1st September and my easy open works every time.

Steve
 

·
Registered
Joined
·
15 Posts
When I picked mine up last week the dealer said I had to step back after waving my foot underneath the car, otherwise it wouldn't open. Works every time.
 

·
Registered
Joined
·
3,543 Posts
ursusis said:
When I picked mine up last week the dealer said I had to step back after waving my foot underneath the car, otherwise it wouldn't open. Works every time.
I find it works best as 'foot straight in and out' in the center. Waving your foot about causes it to be 'hit and miss'.

Steve
 

·
Registered
Joined
·
146 Posts
Discussion Starter · #10 ·
Easy boot opening seems to work. Dealer suggested that passing foot across & under bumper below the offside reversing sensor is reliable technique - and it seems to work reliably :)
 

·
Registered
Joined
·
146 Posts
Discussion Starter · #11 ·
Safely home after driving up through Wales and then M6/M74 to Scotland. Only issue was the adaptive cruise control switched off just as I joined the motorway because the front sensor reported it couldn't get a 'view' (can't remember the exact phrase which came up when I repeatedly tried to reactivate it). Stopped at the first convenient service area for coffee and the ACC worked again after restarting, and worked the remaining 250+ miles home without issue. I get the impression I am not the first to experience the ACC dropping out.
 

·
Registered
Joined
·
182 Posts
You're right. you're not alone ..I had the same message but it's only ever happened once so far..
Wales to Scotland sounds like a great first drive to run your car in...What did the computer show for economy?
 

·
Registered
Joined
·
146 Posts
Discussion Starter · #13 ·
384 miles, average 48.6mph, average 36.8mpg ..... I'm happy with that, and I think it will get better with a few more miles behind it.
 

·
Registered
Joined
·
15 Posts
Just wondering ... the outdoor pack that you UK people talk about, does it make your cars 'weatherproof' ;)

Or is it perhaps what we foreign types get as an offroad pack? :)
 

·
Registered
Joined
·
182 Posts
billc47 said:
384 miles, average 48.6mph, average 36.8mpg ..... I'm happy with that, and I think it will get better with a few more miles behind it.
Thanks I'll note those figures as a basic benchmark cos I have been thinking about petrol,rather than diesel. When I do some long trips in mine I can compare the costs and range.
 

·
Registered
Joined
·
1,459 Posts
Wow ...that's not bad mpg at all for a petrol 'billc47'
 
1 - 16 of 16 Posts
Top