Volkswagen Tiguan MK2 Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
835 Posts
Discussion Starter · #1 ·
Sorry, sounds like all I am doing is having a moan.
How sensitive are your sensors, mine seems to be way off, I am practically right on top of the object (no exaggeration ) before it gives me a final constant bleep and nothing in between.
Our old second gen qashqai sensors were very good (rest of the car was rubbish though) .
When I pull into our house the sensors dont go off until I am practically hitting the porch. where as the old QQ started way early.
I had my wife stand in front of one of the sensors and nothing where as again the QQ would go off.
I just wanted to get other owners feel on the subject before I go and have a moan at my delaers,,then come away like a fool having not done something :D
 

·
Registered
Joined
·
68 Posts
Hi Negativepitch,

You can adjust the noise of parking assist alerts in one of the menus but you cant adjust the sensitivity (not that I know of). Do you see the progressive bars light up on your screen? If you think it is an issue and it sounds like it, get it back to the dealer for a test and possible calibration.
 

·
Registered
Joined
·
169 Posts
Think you need them checked .
Nothing wrong with ones on my sel as we drive out between a couple hedges and they are going off all the time .
Seem a lot more sensitive than my old 64 reg golf .
 

·
Registered
Joined
·
835 Posts
Discussion Starter · #4 ·
lt13624 said:
Hi Negativepitch,

You can adjust the noise of parking assist alerts in one of the menus but you cant adjust the sensitivity (not that I know of). Do you see the progressive bars light up on your screen? If you think it is an issue and it sounds like it, get it back to the dealer for a test and possible calibration.
Yes we have the progressive bars but was just wondering if it might be a case of the sensors not being calibrated, I was wondering if it had anything to do when they were calibrated for the fold away tow bar if anything.
 

·
Registered
Joined
·
6 Posts
I've been wondering about the sensors on my SEL - the central ones seem OK but the corner ones (front and rear) seem to do as you say - nothing until you're right on top of the object then straight to the solid beep. I'm wondering if its taking into account the direction the front wheels are pointing in and only alerting if it thinks the object is actually going to be in your path rather than just close.

Personally I want to know whats around the vehicle, not just what it thinks I'll hit, otherwise I turn the wheel and suddenly get the solid beeps.

Did you get anything back from the dealer when you took yours in?
 

·
Registered
Joined
·
835 Posts
Discussion Starter · #9 ·
Well had mine checked as part of the other stuff and they say are fine, they are like that because the auto parking has to have very small corrections...if that makes any sense.
 

·
Registered
Joined
·
3,543 Posts
Must admit I've not noticed any such problems with mine, but I suppose the 'park assist' theory could explain it.

Steve
 
1 - 10 of 10 Posts
Top