Volkswagen Tiguan MK2 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Hi all,
Have a 2.0 tdi 150 and have noticed a 'swooshing'/'sheering' noise coming from the engine bay at startup when cold. Anyone else experiencing this? Seems to disappear when alarm. Phoned VW and have booked the car in to be checked, but nearest stealer is quite a distance and do t want to hassle of having to take it in if its normal. Sent the service guy a video and he wasn't able to confirm. Tired to add a video to the post but doesn't work for some reasons.
Interested in others experience?
 

·
Registered
Joined
·
1,210 Posts
The only thing that I can think of that would make that sort of noise might be the air conditioning compressor.
Try turning the air conditioning off and seeing if the noise goes away. It is difficult to know if the noise is normal or not without something to compare it to, so a visit to the dealer- however inconvenient- might help to put your mind at rest.
 

·
Registered
Joined
·
1,210 Posts
Very strange.
Started mine up today to move it on the drive. Unusually I had the drivers window down.
Noticed a similar noise as the OP from the drivers side of the engine bay. It was loud enough to hear from inside the car. Didn't seem to go when I turned off the aircon. Had anyone else noticed anything similar?
 

·
Registered
Joined
·
4 Posts
I think I have the same thing - been struggling to figure out how to describe it! It's on a 2014 2.0FSI. Seems to be at idle and low revs, goes away at higher revs (I think). Kind of like a pumping sound?
 

·
Registered
Joined
·
953 Posts
I had a very loud whistling one day when it was hot, opened bonnet noise not there got back in the car whistling still there then I found out all the dash vent were closed and the air on was working flat out as the outside temp was high, opened a vent and all was ok
 
1 - 5 of 5 Posts
Top