Volkswagen Tiguan MK2 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
835 Posts
Discussion Starter · #1 ·
I wasnt sure where to stick this thread but here goes.
Just trying to get a general idea of who has had a problem with their car from new, no matter what it is/was.
 

·
Registered
Joined
·
239 Posts
I am pleased to say and hopefully not speaking to soon I have had my Tiguan for close to 8 months and have driven approx 10,000 km and I have had zero problems. The only time I needed to visit the VW garage was when they swapped over my wheels from summer to winter and then after a days driving at their request returned to have the torque setting checked on the wheel nuts. I am hoping my next visit will be in April when they swap the wheels again for my summer ones.
 

·
Registered
Joined
·
132 Posts
I have thoroughly enjoyed my 2014 Tiguan TDI DSG 177 PS. It sounds a little silly, but I still get a bit of a kick when I get into it to drive it. Overall, I have little if anything negative to say about it but I had an extended and unfortunate experience with a leaking sunroof. This was nothing to do with the roof drains.

Leaking started after 8 months and the cassette (sub- frame) was replaced without question. 12 months later leaking started again and after some time the very helpful dealer had to pass me over to VW UK. After quite a long time of 'investigating' the problem they came back and said that leaking can happen if the car is parked facing nose-downwards (as is the case on my driveway). According to them the problem occurs when the roof drains are overwhelmed by the amount of water getting through the primary seals between the glass and the roof structure.

Of course, this did not tie in with the fact that I had had a total period of over 20 months without leakage, nor that we rarely have tropical-style downpours where I live in the south of the UK, but they were not prepared to acknowledge this. Neither were they prepared to admit that their stated reason for the problem was a design fault. I was not permitted to see anything in writing and the dealer was not allowed to either accept or deny any comment about design fault.

In the end, after discussion with the dealer when I said that I had no alternative but to consider taking the situation to the media, they and VW UK together agreed to fit another replacement cassette which was done in November 2016. So far, so good, which I believe is a vindication of what I had said all along: namely that the repeat leakage problem was another faulty (or badly fitted) roof cassette. Glad it's all over now - I hope - but I'm left with a very sour feeling about VW UK, although my local dealer (Peter Cooper, Chichester) were excellent throughout.

PS. I appreciate that this forum is primarily about Mk2 Tiguans but thought my problem worth mentioning just in case the Mk2 sunroof design has not been improved.
 

·
Registered
Joined
·
122 Posts
Have you had a look through the "Faults and Technical" section?

Either way, here are mine:
ACC stopped working - fine after restarting the car
Rear/side sensor stopped working - fine after restarting the car
Passenger Proactive Occupant Protection system randomly but regularly stopped working - fixed with software apparently
Car randomly changed modes to "Fully Loaded" which triggered a low tyre pressure warning for the rear tyres. Service could not replicate. They had a play and I've yet to see it again but it went to the dealer today so it's early days
Wind noise from driver's door - unable to replicate fault. Went for a drive with a service tech but couldn't get over 60km/h due to peak traffic and the rain was too loud too. Can't be bothered following up as it's not a major issue
 

·
Registered
Joined
·
835 Posts
Discussion Starter · #5 ·
steve_t said:
Have you had a look through the "Faults and Technical" section?

Either way, here are mine:
ACC stopped working - fine after restarting the car
Rear/side sensor stopped working - fine after restarting the car
Passenger Proactive Occupant Protection system randomly but regularly stopped working - fixed with software apparently
Car randomly changed modes to "Fully Loaded" which triggered a low tyre pressure warning for the rear tyres. Service could not replicate. They had a play and I've yet to see it again but it went to the dealer today so it's early days
Wind noise from driver's door - unable to replicate fault. Went for a drive with a service tech but couldn't get over 60km/h due to peak traffic and the rain was too loud too. Can't be bothered following up as it's not a major issue
Hi Steve.
Yes I have looked and been following, but I thought just out of interest to have them all in one place so to speak just to see which I did write in the start of the thread.
I just wasnt sure where to stick the thread, general chat of faults etc.
Steve.
 

·
Registered
Joined
·
257 Posts
The only problem so far I've had was when I picked the car up. The Dealer went to show me the keyless entry which did not work. They took it round to the workshop, plugged a labtop and found an incorrect setting. Other than that "touch wood" the car has been good.

VW and my dealer on the other hand have been terrible. Quoted 12 weeks for the car, it took 22 weeks. And to Top it off last week the Dealer underpaid the settlement payment on my part exchange which has affected my credit rating which I now have got reversed. I guess I should start a new thread "what problems have you had with you Dealer" :oops:
 
1 - 6 of 6 Posts
Top