Has anyone had any issues with Auto-Hold and the Handbrake please?

Faults and Technical chat for the new Volkswagen Tiguan
Lukebeeson2k
Posts: 3
Joined: Wed Feb 15, 2017 7:11 pm

Re: Has anyone had any issues with Auto-Hold and the Handbrake please?

Post by Lukebeeson2k » Thu Feb 16, 2017 5:36 pm

Update - I've just had VW Roadside Assistance out (cracking service!) , and it turned out the sensor under the clutch pedal was not in the correct place. Hopefully problem solved!

OSOdigital
Posts: 1
Joined: Sat Apr 01, 2017 6:21 pm

Re: Has anyone had any issues with Auto-Hold and the Handbrake please?

Post by OSOdigital » Sat Apr 01, 2017 6:28 pm

Hi all. Great to find this thread. We took delivery of a brand new 17 plate 150 R-Line Tiguan a couple of weeks ago and have exactly the same issue with the auto-hold intermittently sticking without rhyme or reason. Took the tip from here and have VW roadside assist coming tomorrow to look at the clutch sensor. Fingers crossed. I've also gone into menu - > vehicle - > settings - > parking and manoeuvring and have turned off 'Manoeuvre braking' to see if that helps. Will report back updates asap.

Lukebeeson2k
Posts: 3
Joined: Wed Feb 15, 2017 7:11 pm

Re: Has anyone had any issues with Auto-Hold and the Handbrake please?

Post by Lukebeeson2k » Sat Apr 01, 2017 7:19 pm

Since my last post, sadly my issues have continued with the Auto Hold. VW have been out 2 times, and it got sent back to the dealership last week. They replaced the clutch sensor and all was well....for 2 days. Back to square one again now! It simply won't release. Will see what they say next week but it is extremely annoying.

User avatar
tekcom
Posts: 64
Joined: Tue Jan 03, 2017 3:55 pm

Re: Has anyone had any issues with Auto-Hold and the Handbrake please?

Post by tekcom » Tue Apr 11, 2017 4:37 pm

Ive just had my new tiggy delivered, and within 75 miles i have the same issue.
Also had it on the r line 2017 golf i hired.
It almost seems like dust on a sensor.
I can confirm im using the correct method to release.
I did find that a period of non-town driving. ie: motorway eased the problem.

Then after a while, the problem on the golf went away.

We shall see if that applies to the tig.
R-Line 150PS TDI | Area View | Progressive Steering | Side Scan | Electric Tailgate | Keyless Entry | Discover Pro | TPMS | Atlantic Blue

Ordered: 03/01/2017
Delivered: 11/03/2017

stigofthetig
Posts: 1
Joined: Thu Apr 06, 2017 12:06 pm
Location: Northumberland, UK

Re: Has anyone had any issues with Auto-Hold and the Handbrake please?

Post by stigofthetig » Tue Apr 11, 2017 6:53 pm

I (thought I) had this issue the very first time I tried to pull out of my drive but it just turned out the driver door wasn't shut properly.

First of all the handbreak wouldn't release and the screen said something like press the break to override (perhaps you don't see this without active display?), which I did and then was able to pull away.

Then the auto hold wasn't working when I stopped at junctions etc, and I ended up pulling over. I think after restarting the engine I noticed the door warning and a quick open and close sorted it.

This may not be what caused it for others but did for me, and I haven't had the same issue since.

User avatar
tekcom
Posts: 64
Joined: Tue Jan 03, 2017 3:55 pm

Re: Has anyone had any issues with Auto-Hold and the Handbrake please?

Post by tekcom » Tue Apr 11, 2017 7:04 pm

Thanks for the headsup. I'll test that theory out in the morning. ;)
R-Line 150PS TDI | Area View | Progressive Steering | Side Scan | Electric Tailgate | Keyless Entry | Discover Pro | TPMS | Atlantic Blue

Ordered: 03/01/2017
Delivered: 11/03/2017

User avatar
tekcom
Posts: 64
Joined: Tue Jan 03, 2017 3:55 pm

Re: Has anyone had any issues with Auto-Hold and the Handbrake please?

Post by tekcom » Wed Apr 12, 2017 7:40 am

Right, an update to my auto-hold issues.

Problem is intermittent, I drove 35 miles into work this morning.
It was fine as I came off the motorway, but was more buggy after a period of driving around town.

Driver's door was closed and secure throughout.
R-Line 150PS TDI | Area View | Progressive Steering | Side Scan | Electric Tailgate | Keyless Entry | Discover Pro | TPMS | Atlantic Blue

Ordered: 03/01/2017
Delivered: 11/03/2017

welshkaiboy

Re: Has anyone had any issues with Auto-Hold and the Handbrake please?

Post by welshkaiboy » Sat May 27, 2017 9:12 am

sat in dealers for oil service and been told that yesterday that a recall was put on the system for autohold.

Looks like a software update.

sistig
Posts: 124
Joined: Fri Mar 24, 2017 5:17 pm
Location: Kent

Re: Has anyone had any issues with Auto-Hold and the Handbrake please?

Post by sistig » Sat May 27, 2017 9:21 am

welshkaiboy wrote:
Sat May 27, 2017 9:12 am
sat in dealers for oil service and been told that yesterday that a recall was put on the system for autohold.

Looks like a software update.
Useful to know, thanks. Will ask if this needs to be done before we take delivery on Tuesday or if already taken care of during the build.
2.0 TSi SEL DSG Caribbean Blue + Storm Grey Vienna Leather + Heated Rear Seats + Heated Windscreen + superfluous wireless charger :?

senschu
Posts: 8
Joined: Mon May 01, 2017 3:30 pm

Re: Has anyone had any issues with Auto-Hold and the Handbrake please?

Post by senschu » Sun May 28, 2017 9:19 am

Same issue week old brand new SE Nav went to pull off at roundabout on way to dealer nothing happened although green p light on.Eventually pulled off mentioned to dealer.An hour later vehicle would not pull away from car park either on green p then went on red p.Could not pull off however much I tried.Dealer spoken to said it probably needs rebooting!
Eventually got away no problems for a week or so

Post Reply