Stop start not working as before after new parking sensors & software update

Faults and Technical chat for the new Volkswagen Tiguan
Post Reply
Klickflip
Posts: 6
Joined: Thu Jun 03, 2021 11:00 pm

Stop start not working as before after new parking sensors & software update

Post by Klickflip » Wed Jul 21, 2021 7:56 pm

Hi everyone,

My 2017 Tig r-line has just been in to get faulty parking sensors replaced. They say they’d also did a software update.

But now the stop start isn’t working as before.

It only kicks in now sometimes at lights / junctions - can’t figure out why . But what I can see is the stop start disabled light comes on in the dash when I stop at lights etc , and engine is still running.
I’ve checked to see if air con off etc has any effect , and car is warmed up.
I’ve checked it is turned properly on etc.
But I believe this is due to ‘manuvere’ mode disabling it .

Before it kicked in reliably all the time when crawling up to or stopping at traffic lights & junctions even momentarily . It was quick to cut engine , and sometimes (a bit annoyingly ) when parking and inching into a space, but I got used to this.

I just can’t get it to act as before . Which is taking a hit in fuel economy in town & city traffic.
Here’s a photo of the dash light - on Rev counter bottom , left of E1 , showing it’s disabled when I’d expect it to kick in.

Any idea folks ?

676CC3CD-680D-4E34-B731-359BE73E3663.jpeg


User avatar
Devilz
Posts: 53
Joined: Thu May 25, 2017 8:09 pm

Re: Stop start not working as before after new parking sensors & software update

Post by Devilz » Wed Jul 21, 2021 11:44 pm

Not sure but may be because you are driving in Eco mode, have you tried in normal or sport mode? Does it behave exactly the same?
My2017 R-Line TDI 150ps 4Motion DSG - Fully debadged

Klickflip
Posts: 6
Joined: Thu Jun 03, 2021 11:00 pm

Re: Stop start not working as before after new parking sensors & software update

Post by Klickflip » Thu Jul 22, 2021 1:05 am

Thanks,

I was driving in Eco most of the time before , so wouldn’t expect any change as same mode . (I love the coasting function )
And previously I didn’t notice any difference in SS , think it worked same as in eco .

John27
Posts: 316
Joined: Tue Sep 10, 2019 3:25 pm
Location: Kent

Re: Stop start not working as before after new parking sensors & software update

Post by John27 » Thu Jul 22, 2021 5:59 am

The usual reason for start/stop to not be working is high power consumption. Typically if I haven't driven the car for a week, I have to drive about 20 miles before it starts working again. Might be worth checking. Press CAR on the media system and then on start/stop. Should tell you if the reason the start/stop is not working is due to high power consumption so at least you can rule that out.
2019 Tiguan R-Line Tech 2.0 TSI 230 4Motion DSG - White with Vienna Leather, Head-up Display, TPMS, Side Scan & Voice Activation

JK-VWTiguanR
Posts: 2853
Joined: Sun Nov 26, 2017 6:36 pm

Re: Stop start not working as before after new parking sensors & software update

Post by JK-VWTiguanR » Thu Jul 22, 2021 11:28 am

As others have stated if the battery level is low the Start / Stop will not work.

Mine never works which is a blessing as I turn it off anyway.

If the garage has done loads of tests and did not charge up the battery before you collected the car and your doing lots of short trips with the aircon ect on it may not have enough charge in the car to work.
2019 19-Plate 230hp Tiguan R-Line Tech in White with Loads of Extras
Replaced: 2018 18-Plate 240hp Tiguan R-Line in White with Loads of Extras.

windshear
Posts: 79
Joined: Mon Feb 03, 2020 11:34 am

Re: Stop start not working as before after new parking sensors & software update

Post by windshear » Thu Jul 22, 2021 2:27 pm

If you go into the infotainment screen and go under Car>Vehicle Status then when you come to a stop - it will briefly tell you why the start stop system does not engage.

It will tell things like;
-Vehicle in front started moving
-Engine has to run
-Low Battery
-Reduce Steering Wheel Angle etc.
2020 Tiguan GT Executive Edition 2.0 TDI 190 4Motion R-Line - Indium Grey

Klickflip
Posts: 6
Joined: Thu Jun 03, 2021 11:00 pm

Re: Stop start not working as before after new parking sensors & software update

Post by Klickflip » Thu Jul 22, 2021 10:44 pm

Thanks everyone , really helpful .

It’s been working today as before .
The message was stop start disabled due to manuvere..

But probably as you all say , it’s been in worship for nearly 2 weeks and the air con got a full refresh too , which could have drained batt a touch.
So after 20 miles today it’s fine again .
Thanks

User avatar
Tubemonster
Posts: 853
Joined: Tue Oct 02, 2018 10:45 am
Location: Near Twickenham

Re: Stop start not working as before after new parking sensors & software update

Post by Tubemonster » Fri Jul 23, 2021 12:21 pm

Klickflip wrote:
Thu Jul 22, 2021 10:44 pm
Thanks everyone , really helpful .

It’s been working today as before .
The message was stop start disabled due to manuvere..

But probably as you all say , it’s been in worship for nearly 2 weeks and the air con got a full refresh too , which could have drained batt a touch.
So after 20 miles today it’s fine again .
Thanks
We can only pray!! :D
2019 Tiguan R-Line Tech 2.0 TDI 4Motion 190PS 7 Speed DSG -Factory Tow bar-Keyless-Electric Boot- 360 Area View.

Post Reply