Tapatalk issues

Suggestions & Help using the Tiguan Forums
Post Reply
User avatar
Deano
Posts: 126
Joined: Tue Mar 12, 2019 6:19 pm
Location: Northampton

Tapatalk issues

Post by Deano » Tue Jun 04, 2019 12:06 pm

I've started to get errors with tapatalk again. Trying to reply to posts tells me that I am not logged in and or dont have permission to do so.. hmm?
Tiguan Allspace Match 2.0 TDI 4Motion 150PS 7-Speed DSG.
AID - Winterpack - Ambient Lighting - Tire Pressure Monitor
Ordered: Feb 13th
Updated: Mar 1st Stage 2 of 7
Unconfirmed date 22/4
Confirmed date 29/4 (wk 17)
Updated: Mar 8th Stage 3 of 7


User avatar
mrew42
Posts: 617
Joined: Wed Feb 28, 2018 11:09 am
Location: Havering

Re: Tapatalk issues

Post by mrew42 » Tue Jun 04, 2019 12:17 pm

Deano wrote:I've started to get errors with tapatalk again. Trying to reply to posts tells me that I am not logged in and or dont have permission to do so.. hmm?
Tester from Tapatalk

Sent from my BLA-L09 using Tapatalk

1.4TSI BMT 150 4Motion SE NAV DSG - Indium Grey
2 Year lease through Hub Leasing - Ordered 13/02/18 - Delivered 09/03/18


User avatar
mrew42
Posts: 617
Joined: Wed Feb 28, 2018 11:09 am
Location: Havering

Re: Tapatalk issues

Post by mrew42 » Tue Jun 04, 2019 12:17 pm

mrew42 wrote:
Deano wrote:I've started to get errors with tapatalk again. Trying to reply to posts tells me that I am not logged in and or dont have permission to do so.. hmm?
Tester from Tapatalk

Sent from my BLA-L09 using Tapatalk
Works OK for me

Sent from my BLA-L09 using Tapatalk

1.4TSI BMT 150 4Motion SE NAV DSG - Indium Grey
2 Year lease through Hub Leasing - Ordered 13/02/18 - Delivered 09/03/18


User avatar
Deano
Posts: 126
Joined: Tue Mar 12, 2019 6:19 pm
Location: Northampton

Re: Tapatalk issues

Post by Deano » Tue Jun 04, 2019 12:20 pm

Not for me

Screenshot_20190604-131927.jpg

Tiguan Allspace Match 2.0 TDI 4Motion 150PS 7-Speed DSG.
AID - Winterpack - Ambient Lighting - Tire Pressure Monitor
Ordered: Feb 13th
Updated: Mar 1st Stage 2 of 7
Unconfirmed date 22/4
Confirmed date 29/4 (wk 17)
Updated: Mar 8th Stage 3 of 7


User avatar
mrew42
Posts: 617
Joined: Wed Feb 28, 2018 11:09 am
Location: Havering

Re: Tapatalk issues

Post by mrew42 » Tue Jun 04, 2019 1:03 pm

Might be a permissions issue with Tapatalk on your phone?
Check under Apps > Tapatalk > Permissions
1.4TSI BMT 150 4Motion SE NAV DSG - Indium Grey
2 Year lease through Hub Leasing - Ordered 13/02/18 - Delivered 09/03/18


User avatar
Deano
Posts: 126
Joined: Tue Mar 12, 2019 6:19 pm
Location: Northampton

Re: Tapatalk issues

Post by Deano » Tue Jun 04, 2019 2:11 pm

Test

Sent from my SM-G955F using Tapatalk

Tiguan Allspace Match 2.0 TDI 4Motion 150PS 7-Speed DSG.
AID - Winterpack - Ambient Lighting - Tire Pressure Monitor
Ordered: Feb 13th
Updated: Mar 1st Stage 2 of 7
Unconfirmed date 22/4
Confirmed date 29/4 (wk 17)
Updated: Mar 8th Stage 3 of 7


User avatar
Deano
Posts: 126
Joined: Tue Mar 12, 2019 6:19 pm
Location: Northampton

Re: Tapatalk issues

Post by Deano » Tue Jun 04, 2019 2:12 pm

Ok uninstalled app and cleared cache restarted phone reinstalled logged ina and seems to now work. Weird lol

Sent from my SM-G955F using Tapatalk

Tiguan Allspace Match 2.0 TDI 4Motion 150PS 7-Speed DSG.
AID - Winterpack - Ambient Lighting - Tire Pressure Monitor
Ordered: Feb 13th
Updated: Mar 1st Stage 2 of 7
Unconfirmed date 22/4
Confirmed date 29/4 (wk 17)
Updated: Mar 8th Stage 3 of 7


User avatar
mrew42
Posts: 617
Joined: Wed Feb 28, 2018 11:09 am
Location: Havering

Re: Tapatalk issues

Post by mrew42 » Tue Jun 04, 2019 6:44 pm

Deano wrote:Ok uninstalled app and cleared cache restarted phone reinstalled logged ina and seems to now work. Weird lol

Sent from my SM-G955F using Tapatalk
Nice one

Sent from my BLA-L09 using Tapatalk

1.4TSI BMT 150 4Motion SE NAV DSG - Indium Grey
2 Year lease through Hub Leasing - Ordered 13/02/18 - Delivered 09/03/18


Post Reply

Return to “Website Issues”


VW Tiguan MK2 Forums

Our VW Tiguan MK2 Forums are free to join and open to all.