Page 1 of 2

Two weeks without Car-Net?

Posted: Sun Mar 17, 2019 8:30 am
by Alx
Had my brand new Tiguan 2 weeks now, STILL NO CARNET ON INFOTAINMENT!😩. Anyone else had 'carnet error'. They are saying it's because I have a Pixel XL2 and they have an android issue and need to fix it. Even my texts have stopped working on VW system, fine on Android Auto. Frustrating. Anyone else have this issue?

Re: Two weeks without Car-Net?

Posted: Sun Mar 17, 2019 11:01 am
by Tenatious
I got my Tiguan lease dropped off last week on Tuesday. Car-net worked straight away for me but I am using iOS and not Android.

Re: Two weeks without Car-Net?

Posted: Sun Mar 17, 2019 12:11 pm
by Tubemonster
Tenatious wrote: ↑
Sun Mar 17, 2019 11:01 am
I got my Tiguan lease dropped off last week on Tuesday. Car-net worked straight away for me but I am using iOS and not Android.
Same here. Faultless in the car but on my PC couldn’t log in so had to use the forgotten password option. Changed the password even though I knew I was using the correct one and it let me log in.

Re: Two weeks without Car-Net?

Posted: Sun Mar 17, 2019 12:19 pm
by JaiCee
Alx wrote: ↑
Sun Mar 17, 2019 8:30 am
Had my brand new Tiguan 2 weeks now, STILL NO CARNET ON INFOTAINMENT!😩. Anyone else had 'carnet error'. They are saying it's because I have a Pixel XL2 and they have an android issue and need to fix it. Even my texts have stopped working on VW system, fine on Android Auto. Frustrating. Anyone else have this issue?
I also have a brand new Tiguan Allspace and a pixel 2xl and the car net app works fine for me. I haven't tried doing texts on the vw system though as I expect to be using Android auto most of the time

Re: Two weeks without Car-Net?

Posted: Sun Mar 17, 2019 4:53 pm
by Alx
My app works but not the infotainment system? Will call today and give you guys an update!

Re: Two weeks without Car-Net?

Posted: Sun Mar 17, 2019 6:21 pm
by Alx
Carnet have told me that there is still and issue with android 9 l, so I will have to wait 😠

Re: Two weeks without Car-Net?

Posted: Sun Mar 17, 2019 8:38 pm
by Newfie
Can I ask what it is that is not working? Do you mean running the HotSpot on your phone?

Re: Two weeks without Car-Net?

Posted: Sun Mar 17, 2019 10:02 pm
by JaiCee
Alx wrote: ↑
Sun Mar 17, 2019 6:21 pm
Carnet have told me that there is still and issue with android 9 l, so I will have to wait 😠
Just checked today with my Pixel 2XL and all the car connectivity is working (android auto, phone contacts and text messages). I think you're being fobbed off.

Re: Two weeks without Car-Net?

Posted: Sun Mar 17, 2019 10:51 pm
by Alx
It's just the car-net within the car. It will not connect from its hot spot. My phones hot spot works with my laptop and another phone but not the car. Car net support has mentioned I will have to wait for update for the android !

Re: Two weeks without Car-Net?

Posted: Mon Mar 18, 2019 9:12 am
by mrew42
Ah - so not an actual Car-Net issue, more a hotspot with Android 9 issue. Got it.
Was going to say no Car-Net issues here with my Android 9 Mate 10 Pro, but i've got a 3 sim and dongle in the boot providing mi-fi for Car-Net etc.