Connecting to CarNet WiFi problems

Faults and Technical chat for the new Volkswagen Tiguan
F2paul
Posts: 518
Joined: Tue Jan 16, 2018 11:56 am
Location: South Essex

Re: Connecting to CarNet WiFi problems

Post by F2paul » Thu Jul 05, 2018 10:51 am

Chris S wrote:
Thu Jul 05, 2018 7:22 am
Blackhog wrote:
Mon Jul 02, 2018 12:40 pm
Hi PeterVW,
Yep i tether my phone, as it works fine that way. I understand that car stick has to go into the USB port in the front, as it connects directly to the infortainment unit.
How much did you pay for the car stick?
I’m planning on using my phone to connect too, how heavy is it on data ?
Where my Wingle is plugged in boot I ran out time wise with preloaded sim , so i stuck in a old sim that has 1g per month . I`m doing at least 1.5k miles with internet satnav enabled , using news feeds and using very little data. If others want data in the car I use my main phone as I have 20g on that.
2.0.BTDi TDi tuning , DSG , SEL 4 motion Indium Grey. Collected 31.1.18

User avatar
Blackhog
Posts: 20
Joined: Mon Mar 06, 2017 1:38 pm

Re: Connecting to CarNet WiFi problems

Post by Blackhog » Wed Jul 11, 2018 11:22 am

Well F2paul,
I have been using a CarStick for a about 5 days, and link my phone to the wifi now created in by the car stick. However, I find by using the phones connection and leaving the car stick solely for the sat nav etc, it uses very little data and also links to the car much quicker and seems more stable.
The bluetooth, connects to the phone for music and phone connection, and they all appear more stable. So currently I am more than happy with this solution.
2.0 Tsi, 180hp, DSG R line, 4motion, indium Grey, Titanium Leather, keyless entry, electric tailgate, Area view, Headlamp washers, tpms :roll:

PeterVW
Posts: 162
Joined: Mon Dec 18, 2017 7:12 pm

Re: Connecting to CarNet WiFi problems

Post by PeterVW » Thu Jul 12, 2018 12:39 pm

A holding reply here - a lot of advice and information from folks to digest, thanks.
Just back from a 1100 mile round trip to Newquay and catching up on my emails etc.

PeterVW

PeterVW
Posts: 162
Joined: Mon Dec 18, 2017 7:12 pm

Re: Connecting to CarNet WiFi problems

Post by PeterVW » Thu Jul 19, 2018 7:52 am

Blackhog, you and the others might like to know, if I've not mentioned it already, that I pay iD Mobile £5 pm for 1.5GB data.
So that's the same as your O2 deal for a year, right?
Who says these companies aren't working together on their tariffs!

PeterVW

PeterVW
Posts: 162
Joined: Mon Dec 18, 2017 7:12 pm

Re: Connecting to CarNet WiFi problems

Post by PeterVW » Thu Jul 19, 2018 8:01 am

Blackhog, "....However, I find by using the phones connection and leaving the car stick solely for the sat nav etc, it uses very little data and also links to the car much quicker and seems more stable."

My O2 pay-as-you-go contract (I pay £10 every month or so) on my iPhone only gives me 500MB of data a month I understand. That's just not quite enough for the music I listen to in the car, hence my "topping-up" with the iD Mobile SIM in my CarStick.

I agree that using my iPhone things are quicker and solid/stable.
About a couple of times a month the CarStick connection plays-up and I have to turn everything off and start again which seems to fix it. Not a big problem, but irritating - especially if you're showing someone how it works and how good it is!

PeterVW

chillyman50
Posts: 327
Joined: Wed Oct 11, 2017 2:24 pm

Re: Connecting to CarNet WiFi problems

Post by chillyman50 » Thu Jul 26, 2018 8:31 am

I have had issues wit hot spot connection via the WLAN. I think in all honesty its just a bit flaky. I can always get connected after a few goes, but it does not seem to always hold the connection when menu. :(
===================================================================================
TIGUAN SEL 190PS TDI-4 MOTION, white metallic silver, DCC, Dynaudio, Voice,Leather/electric seats, Camera, Headlight wsh, sidescan, swivel towbar, added immobiliser,others

PeterVW
Posts: 162
Joined: Mon Dec 18, 2017 7:12 pm

Re: Connecting to CarNet WiFi problems

Post by PeterVW » Fri Jul 27, 2018 6:39 pm

chillyman50, ok so at least I know it's not just me having these problems. That's reassuring.

PeterVW

nunofduarte
Posts: 6
Joined: Tue Jun 30, 2020 10:27 pm

Re: Connecting to CarNet WiFi problems

Post by nunofduarte » Tue Jun 30, 2020 10:51 pm

Hi everybody!

Sorry to highjack this thread... I don't have a Tiguan, but a Golf VII.

I've been having a problem with my infotainment system that I've tracked down to a WiFi issue.

I'll explain: I use my phone as an hotspot, the infotainment detects the network and I insert the password. No stress there. This as been running smoothly since I bought the car (January 2018, the car is from 2016).
A few months ago I started to notice that while using the NAV/GPS it didn't update the traffic and gave a "no Internet access" error, even though the WiFi symbol was on on the top of the screen. Initially I didn't care too much as my trips were short, but recently I've been on vacation and something even odder started to happen: the infotainment system started to shut down every few minutes (around 10). After a few trials and errors I decided to turn off the infotainment WiFi and, voilà, it stopped happening.
So, right now, with WiFi off, I can only connect my phone through bluetooth to listen to music. If I want something more than that I'll have to connect the phone with a USB cable and use Android Auto (which hasn't got an official version for my country). If I try to connect WiFi it will start to reboot every few minutes again.
Let me remind you that this issue is recent, the WiFi has worked flawlessly before.
Has anyone have a clue to this? I'm avoiding going to the VW rep. (even though I MIGHT have to, I know).

Thank you!

Nuno (from sunny Portugal)

2016 Golf VII TSI 110hp

mickey1966
Posts: 10
Joined: Mon Nov 19, 2018 8:45 pm

Re: Connecting to CarNet WiFi problems

Post by mickey1966 » Wed Jul 01, 2020 10:51 pm

Hi everyone
Having the same problem on my 2019 R Line , can connect iphone 7 with up to date Iso software only after deleting from menu and starting from scratch again! Then works fine until I stop turn ignition off restart and iphone is greyed out and wont connect again? Used Car-net in my previous Golf Gti with no problems at all Any ideas or is it going to be a trip to the dealers?

PeterVW
Posts: 162
Joined: Mon Dec 18, 2017 7:12 pm

Re: Connecting to CarNet WiFi problems

Post by PeterVW » Thu Jul 02, 2020 6:50 am

Nuno, you’ve come to the right place for help on this. Like you, I’d only take the car to the dealer as a last resort. I can’t offer specific suggestions yet but I’m sure the experts on this forum will chip in soon, so be patient please.
In the meantime could I suggest that you carefully go through and check your various settings in case something has accidentally changed. Peter

Post Reply