Two weeks without Car-Net?

All Volkswagen Tiguan related discussions
Alx
Posts: 35
Joined: Fri Jan 25, 2019 6:44 am

Two weeks without Car-Net?

Post by Alx » Sun Mar 17, 2019 8:30 am

Had my brand new Tiguan 2 weeks now, STILL NO CARNET ON INFOTAINMENT!😩. Anyone else had 'carnet error'. They are saying it's because I have a Pixel XL2 and they have an android issue and need to fix it. Even my texts have stopped working on VW system, fine on Android Auto. Frustrating. Anyone else have this issue?
2019 19-Plate 150ps Tiguan R-Line Tech 2WD.


Tenatious
Posts: 22
Joined: Thu Feb 21, 2019 9:20 pm

Re: Two weeks without Car-Net?

Post by Tenatious » Sun Mar 17, 2019 11:01 am

I got my Tiguan lease dropped off last week on Tuesday. Car-net worked straight away for me but I am using iOS and not Android.
Leased: Tiguan R-Line Tech 2.0 TDi 150 4Motion DSG - Pure White - March 2019 Delivery


Tubemonster
Posts: 276
Joined: Tue Oct 02, 2018 10:45 am

Re: Two weeks without Car-Net?

Post by Tubemonster » Sun Mar 17, 2019 12:11 pm

Tenatious wrote:
Sun Mar 17, 2019 11:01 am
I got my Tiguan lease dropped off last week on Tuesday. Car-net worked straight away for me but I am using iOS and not Android.
Same here. Faultless in the car but on my PC couldn’t log in so had to use the forgotten password option. Changed the password even though I knew I was using the correct one and it let me log in.
Tiguan SWB R-Line Tech 2.0 TDI 4Motion 190PS 7 Speed DSG - Tow bar
Ordered 11/08/18 ///Build date 21/01/19///In Transit 19/01/19 (early)///Arrived in UK 24/01/19
Collected 16/2/19 🎉


JaiCee
Posts: 30
Joined: Fri Aug 03, 2018 3:46 pm

Re: Two weeks without Car-Net?

Post by JaiCee » Sun Mar 17, 2019 12:19 pm

Alx wrote:
Sun Mar 17, 2019 8:30 am
Had my brand new Tiguan 2 weeks now, STILL NO CARNET ON INFOTAINMENT!😩. Anyone else had 'carnet error'. They are saying it's because I have a Pixel XL2 and they have an android issue and need to fix it. Even my texts have stopped working on VW system, fine on Android Auto. Frustrating. Anyone else have this issue?
I also have a brand new Tiguan Allspace and a pixel 2xl and the car net app works fine for me. I haven't tried doing texts on the vw system though as I expect to be using Android auto most of the time


Alx
Posts: 35
Joined: Fri Jan 25, 2019 6:44 am

Re: Two weeks without Car-Net?

Post by Alx » Sun Mar 17, 2019 4:53 pm

My app works but not the infotainment system? Will call today and give you guys an update!
2019 19-Plate 150ps Tiguan R-Line Tech 2WD.


Alx
Posts: 35
Joined: Fri Jan 25, 2019 6:44 am

Re: Two weeks without Car-Net?

Post by Alx » Sun Mar 17, 2019 6:21 pm

Carnet have told me that there is still and issue with android 9 l, so I will have to wait 😠
2019 19-Plate 150ps Tiguan R-Line Tech 2WD.


Newfie
Posts: 515
Joined: Sat Jul 21, 2018 9:07 am
Location: East Yorkshire

Re: Two weeks without Car-Net?

Post by Newfie » Sun Mar 17, 2019 8:38 pm

Can I ask what it is that is not working? Do you mean running the HotSpot on your phone?
Tiguan SWB SEL 2.0 TDI 4Motion 150PS 7-Speed DSG MY2019 White Silver. Collected 26/10/18


JaiCee
Posts: 30
Joined: Fri Aug 03, 2018 3:46 pm

Re: Two weeks without Car-Net?

Post by JaiCee » Sun Mar 17, 2019 10:02 pm

Alx wrote:
Sun Mar 17, 2019 6:21 pm
Carnet have told me that there is still and issue with android 9 l, so I will have to wait 😠
Just checked today with my Pixel 2XL and all the car connectivity is working (android auto, phone contacts and text messages). I think you're being fobbed off.


Alx
Posts: 35
Joined: Fri Jan 25, 2019 6:44 am

Re: Two weeks without Car-Net?

Post by Alx » Sun Mar 17, 2019 10:51 pm

It's just the car-net within the car. It will not connect from its hot spot. My phones hot spot works with my laptop and another phone but not the car. Car net support has mentioned I will have to wait for update for the android !
2019 19-Plate 150ps Tiguan R-Line Tech 2WD.


User avatar
mrew42
Posts: 524
Joined: Wed Feb 28, 2018 11:09 am
Location: Havering

Re: Two weeks without Car-Net?

Post by mrew42 » Mon Mar 18, 2019 9:12 am

Ah - so not an actual Car-Net issue, more a hotspot with Android 9 issue. Got it.
Was going to say no Car-Net issues here with my Android 9 Mate 10 Pro, but i've got a 3 sim and dongle in the boot providing mi-fi for Car-Net etc.
1.4TSI BMT 150 4Motion SE NAV DSG - Indium Grey
2 Year lease through Hub Leasing - Ordered 13/02/18 - Delivered 09/03/18


Post Reply

Return to “Main Volkswagen Tiguan chat”